zamknij [X]

Internet

Jakie systemy operacyjne współpracują z tą usługą?

Usługa Netia Secure jest obecnie dostępna dla następujących systemów operacyjnych: Windows 2000, Windows XP,  Windows Vista zarówno 32 jak i 64 bitowych a także Windows 7 w obu wersjach. Usługa ta nie współpracuje z wersjami serwerowymi wymienionych systemów operacyjnych - Windows 2000 i Windows 2003.

Czy powyższy tekst okazał się przydatny?



Jeżeli masz pomysł jak możemy poprawić tekst pomocy, napisz do nas

Powiązane tematy